Metro Metro

Author:
plentysystems AGplentysystems AG
Version:
2.2.5
Source:
Not readable
License:
free for commercial use
Update:
04/08/2022
PHP8:
The compatibility with PHP 8 has not yet been verified by the developer.
Plugin for the integration of the Metro marketplace. A Metro seller account is mandatory for setting up Metro in plentymarkets.
Find further information and support in our forum

To top